TLPlanet Forums

Go Back   TLPlanet Forums > The Workshop > Help Forum
Register FAQ Members Bike Gallery Mark Forums Read

Help Forum Have a question that needs answering? Got the bike stripped, and can't remember how to get it back together? This is the place for you.

Reply
 
Thread Tools
Old 03-14-2011, 04:11 PM   #1
Junktl1000r
Baby Twin
 
Member: 16420
Join Date: Mar 2011
Last Online: 04-26-2011 02:42 AM
Posts: 8
Trader Rating: (0),(0%)
98 tl1000r electrical problems??????

I just bought my tl, I believe I stole it ($400), it does need the headlight fairings, and paint, and this electrical problem fixed. First off when you turn the key on the gauges light up, you hit the start button and nothing, the wires going to the clutch are gone, maybe someone bypassed them? I can jump the starter at the seloniod and it cranks, so the starter is good. I have a service manual, but I can't seem to find what I'm looking for. In the fuse box under the headlight I have 5 fuses, but right next to it there is something missing maybe a relay of some sort? I think that is my problem the manual says nothing about a relay up front any help would be great. Thanks
Junktl1000r is offline   To the Top of Page Reply With Quote
Old 03-14-2011, 04:35 PM   #2
slhawkins
Superbike Twin
 
Member: 15984
Join Date: Oct 2010
Last Online: 07-21-2014 03:03 PM
Location: California
Bikes: 2000 Suzuki TL1000R
Posts: 635
Trader Rating: (13),(100%)
Re: 98 tl1000r electrical problems??????

The Wires to the clutch mean they probably bypassed it.. but it wouldn't stop it from starting. Make sure it's in neutral. As for the side stand relay - look for a Orange/Black tracer wire, jump that to the one directly across from it and that will bypass it.
slhawkins is offline   To the Top of Page Reply With Quote
Old 03-14-2011, 05:05 PM   #3
Junktl1000r
Baby Twin
 
Member: 16420
Join Date: Mar 2011
Last Online: 04-26-2011 02:42 AM
Posts: 8
Trader Rating: (0),(0%)
Re: 98 tl1000r electrical problems??????

I tried bypassing the side stand it didn't change anything, the gauge cluster lights up, but the fuel pump doesn't run. I'm still thinking there should be a relay up in the fuse block. I need all the help I can get
Junktl1000r is offline   To the Top of Page Reply With Quote
Old 03-14-2011, 05:12 PM   #4
Steve TLS
Thunder from downunder
 
Steve TLS's Avatar
 
Member: 103
Join Date: Feb 2003
Last Online: Today 07:41 AM
Location: Melbourne, Australia.
Bikes: TLess, GSXR1K
Posts: 16,440
Trader Rating: (35),(100%)
Re: 98 tl1000r electrical problems??????

That relay in the fuse box is a combined side stand and flasher relay. The bike won't start or run without it unless you bypass it.

Easy enough to bypass for testing
__________________

"I spent most of my money on Scotch, women and cigarettes. The rest I just wasted"


-My TLS pages- -My GSXR pages- -My Dyno pages-
Steve TLS is offline   To the Top of Page Reply With Quote
Old 03-14-2011, 05:15 PM   #5
slhawkins
Superbike Twin
 
Member: 15984
Join Date: Oct 2010
Last Online: 07-21-2014 03:03 PM
Location: California
Bikes: 2000 Suzuki TL1000R
Posts: 635
Trader Rating: (13),(100%)
Re: 98 tl1000r electrical problems??????

Quote:
Originally Posted by Junktl1000r View Post
I tried bypassing the side stand it didn't change anything, the gauge cluster lights up, but the fuel pump doesn't run. I'm still thinking there should be a relay up in the fuse block. I need all the help I can get
Like Steve said, the one up by the fuse block is the one you want to bypass. look for the orange/black with and start from there.
slhawkins is offline   To the Top of Page Reply With Quote
Old 03-14-2011, 05:26 PM   #6
Steve TLS
Thunder from downunder
 
Steve TLS's Avatar
 
Member: 103
Join Date: Feb 2003
Last Online: Today 07:41 AM
Location: Melbourne, Australia.
Bikes: TLess, GSXR1K
Posts: 16,440
Trader Rating: (35),(100%)
Re: 98 tl1000r electrical problems??????

edit: too slow

Try bridging the Orange/Yellow and Orange/Black wire / pins and see how it goes.
__________________

"I spent most of my money on Scotch, women and cigarettes. The rest I just wasted"


-My TLS pages- -My GSXR pages- -My Dyno pages-

Last edited by Steve TLS : 03-14-2011 at 05:29 PM.
Steve TLS is offline   To the Top of Page Reply With Quote
Old 03-14-2011, 05:33 PM   #7
Junktl1000r
Baby Twin
 
Member: 16420
Join Date: Mar 2011
Last Online: 04-26-2011 02:42 AM
Posts: 8
Trader Rating: (0),(0%)
Re: 98 tl1000r electrical problems??????

Sorry I didn't follow at first but went back out there and jumped it and it cranks, thanks for everyones help wit that. Now what exactly is that relay called so I can go get one. Also just jumping those two wires will it let it start or is there more wires that needs jumped? I still need to change the oil and fix a small radiator leek, then it's ready to start.
Junktl1000r is offline   To the Top of Page Reply With Quote
Old 03-14-2011, 05:46 PM   #8
Steve TLS
Thunder from downunder
 
Steve TLS's Avatar
 
Member: 103
Join Date: Feb 2003
Last Online: Today 07:41 AM
Location: Melbourne, Australia.
Bikes: TLess, GSXR1K
Posts: 16,440
Trader Rating: (35),(100%)
Re: 98 tl1000r electrical problems??????

The harness page for the TLR is missing from the ronayers.com website.

But IIRC they're the same as the GSXR ones.
__________________

"I spent most of my money on Scotch, women and cigarettes. The rest I just wasted"


-My TLS pages- -My GSXR pages- -My Dyno pages-
Steve TLS is offline   To the Top of Page Reply With Quote
Old 03-14-2011, 10:24 PM   #9
slhawkins
Superbike Twin
 
Member: 15984
Join Date: Oct 2010
Last Online: 07-21-2014 03:03 PM
Location: California
Bikes: 2000 Suzuki TL1000R
Posts: 635
Trader Rating: (13),(100%)
Re: 98 tl1000r electrical problems??????

I'm currently running with those two wires bridged. Have been for quite a while. I've been meaning to hook them back up so I could determine if the relay was the problem or if I just had it in gear as Steve said before...

In any case, just don't drive off with your kick stand down if you bridge to two.
slhawkins is offline   To the Top of Page Reply With Quote
Old 03-15-2011, 07:11 AM   #10
Mikey75702
One Liter Duc Eater
 
Mikey75702's Avatar
 
Member: 15108
Join Date: Feb 2010
Last Online: 03-16-2013 11:58 AM
Location: Glen Burnie, md
Bikes: 98 B/w TLR
Posts: 1,542
Trader Rating: (9),(100%)
Re: 98 tl1000r electrical problems??????

Get the relay. I think it is like $20 from Ron ayers. I will have to see if I can find the link for you...
__________________
Mike Rock
NESBA #506 '98 TLR
American cycle performance MRP motorsports
Mikey75702 is offline   To the Top of Page Reply With Quote
Old 03-15-2011, 09:39 AM   #11
Junktl1000r
Baby Twin
 
Member: 16420
Join Date: Mar 2011
Last Online: 04-26-2011 02:42 AM
Posts: 8
Trader Rating: (0),(0%)
Re: 98 tl1000r electrical problems??????

I just called the stealership and they want $88 for it I about shit myself. I hope you can find that link for the 20 dollar one.
Junktl1000r is offline   To the Top of Page Reply With Quote
Old 03-15-2011, 09:45 AM   #12
Mikey75702
One Liter Duc Eater
 
Mikey75702's Avatar
 
Member: 15108
Join Date: Feb 2010
Last Online: 03-16-2013 11:58 AM
Location: Glen Burnie, md
Bikes: 98 B/w TLR
Posts: 1,542
Trader Rating: (9),(100%)
Re: 98 tl1000r electrical problems??????

I looked over and over... like Steve said, its missing from the Ron ayers site. They had it on there a year or so ago, but even with a search I can't find the part number.
__________________
Mike Rock
NESBA #506 '98 TLR
American cycle performance MRP motorsports
Mikey75702 is offline   To the Top of Page Reply With Quote
Old 03-15-2011, 09:49 AM   #13
Mikey75702
One Liter Duc Eater
 
Mikey75702's Avatar
 
Member: 15108
Join Date: Feb 2010
Last Online: 03-16-2013 11:58 AM
Location: Glen Burnie, md
Bikes: 98 B/w TLR
Posts: 1,542
Trader Rating: (9),(100%)
Re: 98 tl1000r electrical problems??????

http://cgi.ebay.com/ebaymotors/suzuk...Q5fAccessories


I found this on ebay, still not $20 but cheaper then $80.

And if you call the dealership you can ask them for the part number, if they give it to you, Google it see what you can get.
__________________
Mike Rock
NESBA #506 '98 TLR
American cycle performance MRP motorsports
Mikey75702 is offline   To the Top of Page Reply With Quote
Old 03-15-2011, 03:04 PM   #14
Junktl1000r
Baby Twin
 
Member: 16420
Join Date: Mar 2011
Last Online: 04-26-2011 02:42 AM
Posts: 8
Trader Rating: (0),(0%)
Re: 98 tl1000r electrical problems??????

Ok guys got oil changed, went to try and start it and it just cranks, I checked for fire and nothing, does that have anything to do with the relay missing.
Junktl1000r is offline   To the Top of Page Reply With Quote
Old 03-16-2011, 06:26 AM   #15
Junktl1000r
Baby Twin
 
Member: 16420
Join Date: Mar 2011
Last Online: 04-26-2011 02:42 AM
Posts: 8
Trader Rating: (0),(0%)
Re: 98 tl1000r electrical problems??????

ok got a digram, and from the looks of it if the starter works off the start button then the coils should be hot unless theres a shorted wire inbetween the stop/start switch, and the coils. how can i check to see if the coils are getting a signal from the cdi?
Junktl1000r is offline   To the Top of Page Reply With Quote
Old 03-16-2011, 02:18 PM   #16
Steve TLS
Thunder from downunder
 
Steve TLS's Avatar
 
Member: 103
Join Date: Feb 2003
Last Online: Today 07:41 AM
Location: Melbourne, Australia.
Bikes: TLess, GSXR1K
Posts: 16,440
Trader Rating: (35),(100%)
Re: 98 tl1000r electrical problems??????

Orange and white shout be +12V on the coils.

If the ECU (No CDI on these bikes - Capacitive Discharge Ignition) can't see the coils when it expects to see them, it'll throw a code.

After cranking it for a good 6 seconds or so, if the ECU can't see the crank or cam senor pulses to be able to fire the coils, it will bring up error codes for them too.

If you want to check, then get an oscilloscope and watch for the pulses on the ECU side of the coils.

If the starter button is working then you should be able to resume the coils have power on them, but check the O/W anyway.
__________________

"I spent most of my money on Scotch, women and cigarettes. The rest I just wasted"


-My TLS pages- -My GSXR pages- -My Dyno pages-
Steve TLS is offline   To the Top of Page Reply With Quote
Old 03-17-2011, 02:35 AM   #17
Junktl1000r
Baby Twin
 
Member: 16420
Join Date: Mar 2011
Last Online: 04-26-2011 02:42 AM
Posts: 8
Trader Rating: (0),(0%)
Re: 98 tl1000r electrical problems??????

I got her running, I finally traced it to the O/W wire after the on off switch, so nothing was powering up. I blead the clutch and rode it up and down the road. thanks for everyones help.
Junktl1000r is offline   To the Top of Page Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -8. The time now is 10:48 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2003-2010 InterweberNet, LLC