Announcement

Collapse
No announcement yet.

Lights dim

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lights dim

    My lights are dimming when increasing RPMs

  • #2
    Check the voltage output from your regulator/rectifier, see if you can rig up a voltmeter with alligator clips to your battery while driving. Sounds like a bad R/R. If that's the case there is a thread somewhere here on how to upgrade to a newer MOSFET style unit and it would be worthwhile if this ends up being your issue!

    BMC, Yosh Header, TBR Cans, PCIII, Michelin PR3s, S14Unimog Gap, Bitubo Rear Shock & Steering Damper, GSXR Forks, Radial M/C, GTR-machine triples, R1 Calipers, EBC Rotors, HH Pads & Galfer SS Braided Brake Lines, Galfer Clutch Line, CCC & PP, Vanzuki Everywhere, Driven 17/42, RK 520, Vortex Levers & Gas Cap, Protek Rear Sets, GiPro w/ ATRE, Barnett Springs, Euro Switchgear, FH012 R/R, Black On Gold, Much More!

    Comment


    • #3
      My farts are dimmer as I push them out too.


      oh.. Wait. Were you asking something and ran out of breath?
      Brainless AT earthling DOT net
      "Take 2 plugs off your Gixxer and it'll sound the same"

      *IMWO = In My Worthless Opinion
      Q2 and Q4's mod list and Albums

      History of Q2

      Q1 Build thread
      Q4 build thread

      Installing Brainless' +Mod Kit -- (Where to buy)
      Starter Relay/Solenoid CONNECTOR Replacement -- (Where to buy)

      Comment


      • #4
        Originally posted by Frac Daddy View Post
        Check the voltage output from your regulator/rectifier, see if you can rig up a voltmeter with alligator clips to your battery while driving. Sounds like a bad R/R. If that's the case there is a thread somewhere here on how to upgrade to a newer MOSFET style unit and it would be worthwhile if this ends up being your issue!

        +1
        mine dimmed until I did The mosfet mod.
        2001 TLR.

        Originally posted by vandriver
        Go back to the Zone, I'm not there, you're not here.
        No banning of me here, only me stomping your ass here.
        Originally posted by The Ring-In
        and now you join an elite group of world champion racers.

        Comment


        • #5
          Originally posted by Frac Daddy View Post
          Check the voltage output from your regulator/rectifier, see if you can rig up a voltmeter with alligator clips to your battery while driving. Sounds like a bad R/R. If that's the case there is a thread somewhere here on how to upgrade to a newer MOSFET style unit and it would be worthwhile if this ends up being your issue!

          Thx. Will do

          Comment

          Working...
          X