Announcement

Collapse
No announcement yet.

Tl 1000s intermittent not starting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tl 1000s intermittent not starting

    Hey guys I have been riding my tlaround for a couple thousand km since I got it working with no issues. The other day I stopped to get gas and it wouldn't start after. I popped the gas cap to make sure it wasn't vapor lock. I picked it up from the gas station pulled it apart and checked the spark plugs, they where sparking fine so I figured what could it possibly be. Put it all back together and it started up and ran great rode it around for a few days with no issues. Then I had plans to go for a ride today and what do you know my tl won't spark. Fuel pump is priming, ground is hooked up no clue what my issue is here I just want to get this thing running again.


  • #2
    Hey guys it turned out to be a bad rectifier.

    Comment


    • #3
      Thanks for sharing that Noah.

      How did you find the bad part? Just swapping parts, or did you do some testing that lead you to that conclusion?

      January 2012 - BBOTM & TLOTM

      Comment


      • #4
        I just swapped parts. I didn't have a voltage tester to go about testing it. I also noticed that my dash light seemed to flicker and be a bit dim with the bad rectifier. I haven't ridden it at night since I swapped parts so I'm not sure yet if it fixed the issue. Bike is running good now though.

        Comment


        • #5
          You never mentioned the battery being dead and recharging it. My hunch would be you didn't fix it yet. Check the starter relay and its connector when you get a chance.
          Brainless AT earthling DOT net
          "Take 2 plugs off your Gixxer and it'll sound the same"

          *IMWO = In My Worthless Opinion
          Q2 and Q4's mod list and Albums

          History of Q2

          Q1 Build thread
          Q4 build thread

          Installing Brainless' +Mod Kit -- (Where to buy)
          Starter Relay/Solenoid CONNECTOR Replacement -- (Where to buy)

          Comment


          • #6
            Still seems to be working good so I think it's fixed also myflickering dim dash light are fixed as well since the rectifier change

            Comment


            • #7
              Originally posted by Noah 97 tls View Post
              Still seems to be working good so I think it's fixed .....
              You should still investigate the starter relay and its connector as Brainless recommended. It is a common weak point on TLs that don't have the appropriate mods. Therefore, it may be a problem just waiting to leave you stranded until you verify that it is clean, tight, and not overheating.

              January 2012 - BBOTM & TLOTM

              Comment


              • #8
                Ok thanks guys. I'll check that out tonight and let you guys know.

                Comment

                Working...
                X