Announcement

Collapse
No announcement yet.

sounds like a harley

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sounds like a harley

    OK so I was out with sweet-tl1000r riding today and started to get that ticking noise from the engine So i thought nothing of it since everyone on the boards say it is ok to ride like that. we finish a great hard ride through some 20 mph twisties at 70+ and we finally back down and she sounds like a f'n harley now Did I mistake the ticking for something more serious and has anyone else have this happen to them. sounds like the EX manifold has a f'n crack in it off the front cylinder. what ever it is definately the front cylinder. We were runnin with 2 gixxer 1k's and running up in the 7-11k range most of the day even after the ticking. Gonna put her up for the winter but does anyone have any suggestions on what to look for :dunno and are there better valve springs out there than stock since they seem to fail prematurely. Also any suggestions for engine mods since I have to tear her apart anyway. You know anything . thanks guys I am bummed it happened but atleast on the last day of good weather and now I have an excuse to tear her apart and upgrade this winter.
    No More TLR

  • #2
    TL stands for "ticks loudly" It is the decompressor hardware on the exhaust cams. I rode my TLS today on the track without earplugs for a session. Never realized it ticked so much. Don't worry about it. It won't blow up.

    You can remove the offending hardware if it really drives you batty. Here is a thread with pics that I did up on the subject awhile ago.



    http://www.tlplanet.com/forums/showt...t=decompressor
    "The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore, all progress depends on the unreasonable man." - George Bernard Shaw

    Comment


    • #3
      first check the exhaust for leaks, maybe a gasket let go . next if the pair valve has been removed and the rear cylinder doesn't have a block off plate check to see if the hose came unplugged on the right side of the bike frame rail under the tank. my buddies TLR sounded like the front exhaust pipe had come off, but i traced it to the pipe that used to go to the pair valve had come uncapped. even though this goes to the rear cylinder the pipe routes up towards the front of the bike and made it sound like the front cylinder. hope its something simple
      2002 TLR B/W . Yoshimura bolt on Titanium cans. Yosh box remap. Joe V airbox mod. plug in TRE. 17/41 sprockets. Zero Gravity double bubble screen. fan switch. HyperPro steering damper. Extreme Graphic Top Gun undertail. Ohlins rear shock.

      Gear: Arai Quantum f. Joe Rocket GPX 1pc suit. Alpinestars Super Tech boots. Alpinestars GP-1 gloves----always wear it all

      <a href="http://www.wunderground.com/US/CA/San_Ramon.html">
      <img src="http://banners.wunderground.com/banner

      Comment


      • #4


        Prolly a bad gasket
        TLOTM:
        May 2003
        August 2004

        Comment


        • #5
          appreciate the help and I will look at the plugs for the pair valve that was removed, good observation. if it is anything major I'll keep you posted. won't get to until tuesday morning but seriously hope it is something simple.
          No More TLR

          Comment


          • #6
            Check for exhaust leaks. Pretty common and it causes a ticking noise.
            PCIIIUSB::CZ wheels::Akra f/s custom cans&hangers::Bitubo shock::GSXR750 K4 legs::R1 calipers::GSXR K2 rear caliper::ExtremeTech damper::Race rearsets::Joe V mod::K&N filter::Van's CCC+PP::Barnett springs::GiPro ATRE::1/5 throttle::C/F mirrors+hugger+fender+tankprotector::LP screen::mod subframe w/ gap tray::undertail::flush indicators::Van's rear cup::Brembo 19x18::Braided lines::Galfer wave rear rotor::Speedking mod OEM rotors::Van's ecc::WC clipons::520 @ 16/40::Van's spr cover::TWM cap::

            Comment


            • #7
              reached inside the frame quick this morning and the cap over the front tube for the removed pair valve is gone. thanks guys hopefully I will get more days in now. Any suggestions for capping line or should I just get block off plates?:dunno i hear the rear is a real
              No More TLR

              Comment


              • #8
                I know it sounds stupid, but also check to make sure that both front header bolts are in place and tight. I lost one on a long ride and my bike sounded the same way.
                Stupidity is like chlorine for the gene pool.......

                Comment


                • #9
                  russ........put a block off plate on the front and just cap the rear. what i did is remove the stock rubber hose from the metal hose on the rear pipe. that stock one is very weak and tends to fall apart. i used a piece of fuel line and put a couple of hose clamps on it, stuck a bolt in the end and clamped it tight .......holds just fine.
                  2002 TLR B/W . Yoshimura bolt on Titanium cans. Yosh box remap. Joe V airbox mod. plug in TRE. 17/41 sprockets. Zero Gravity double bubble screen. fan switch. HyperPro steering damper. Extreme Graphic Top Gun undertail. Ohlins rear shock.

                  Gear: Arai Quantum f. Joe Rocket GPX 1pc suit. Alpinestars Super Tech boots. Alpinestars GP-1 gloves----always wear it all

                  <a href="http://www.wunderground.com/US/CA/San_Ramon.html">
                  <img src="http://banners.wunderground.com/banner

                  Comment

                  Working...
                  X