Announcement

Collapse
No announcement yet.

Stupid idle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stupid idle

    I`ve noticed that every now and then when i stop at a set of traffic lights my idle goes down from `bout 1200 to 900, and i have to give it a bit of a blip for it to come back up and stay (almost) steady. I`ve just replaced the plugs, throttles are balanced, air filter clean and (i think) TPS is a bit off. Could it be the tps or something else?? Oh yeah...tappets are within spec.

    Thanks.
    Dave

  • #2
    TRE?

    Could also be a slight vacuum leak somewhere.
    "I spent most of my money on Scotch, women and cigarettes. The rest I just wasted"

    Comment


    • #3
      Hmmmmm...will check that out, thanks.
      Dave

      Comment


      • #4
        My bike does the same thing, but it never stalls....it will just idle around 900RPM and stay there
        SOLD! 2002 Suzuki TL1000R - Blue/White
        Two Brothers Exhaust - YAFMS Remap - Ohlins Rear Shock - FSMD Undertail - Rear Hugger - No-Cut Frame Sliders - Custom Airbrushed Solo Tail Cowl

        Comment


        • #5
          mine did the same til i synced the tb's.

          do that then the tps adjustment, and it will be fine

          Comment


          • #6
            mines does along the same lines as that, most of the time the idle is fine, but occasionally it will slip to about 1000rpm, or up to 1400rpm. i have been thinking i mite need to do a throttle body sync on it. will this cause any major problems, other than wasting a bit more gas?

            matt
            matt

            Parting out 2 bikes. Let me know what you may need.

            Comment


            • #7
              well, it is annoying, especially if it dies. it will only waste more gas...

              Comment


              • #8
                Mine also did this, until I synced the TB's and did the TPS. It still does it a little. I'm going to try and lube the cables, they haven't been touched in over 8000 miles. Maybe something is sticking?

                Comment

                Working...
                X