Announcement

Collapse
No announcement yet.

new to Motorcycles need help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • new to Motorcycles need help

    I just got a TL1000s and it runs for about 30 minutes and then dies and don't want to start anyone have any idea i replaced the fuel relay but no luck.

  • #2
    Re: new to Motorcycles need help

    Try it with the fuel tank open.
    ************************************************** **************************************************

    My bike mod list - Click here

    Comment


    • #3
      Re: new to Motorcycles need help

      ok I tried it with the tank open and still no luck I got it started using the throtle the other day but as soon as I let go it just died. I do not know anything about motorcycles there is also a plug sticking out of the left side right under the tank and I have no clue what goes there.

      Comment


      • #4
        Re: new to Motorcycles need help

        Fuel filter perhaps ? Is it running too rich ?
        Triumph 1050 Speed Triple

        Wilbers rear shock, Reworked forks Racetech gold valves, Crazy Mofo Rad guard, FP Racing levers, IXIL low pipe .

        TLS naked project

        Rebuilt motor from Sam, 04-06 R1 forks/brakes and wheels, Penske shock and spring + Linderman link, Big bore zorst with Ti Scorpion cans, TLS that needs some loving .

        Comment


        • #5
          Re: new to Motorcycles need help

          Can you post a pic of the plug?

          As for starting it with the throttle...

          Starting the TL on the left bar there is a little lever on the inside. Commonly thought of as a choke. Its not a choke but it is a fast idle lever. it holds the butterfly in the throttle bodies open very slightly to aid starting, just like holding the throttle open with the twist grip.

          Open this fully when attempting to start the bike from cold. When the bike is up to operating temp 80degC (about 176F) there is no need for the fast idle.
          ************************************************** **************************************************

          My bike mod list - Click here

          Comment


          • #6
            Re: new to Motorcycles need help

            I'm trying to post pics of the plug but not having luck
            Last edited by rod1416; 10-17-2010, 05:42 PM.

            Comment


            • #7
              Re: new to Motorcycles need help

              Its probably the intake air temp sensor and that can couse a shut down . it goes on the bottom of the air box . Is it green ?
              www.cycleinnovations.com.au

              It never ceases to amaze why people ask for advice then when I give it they either ignore it or argue against it.
              But then I don't know all that much about TL's

              wwjd.......what would jimmy do.

              Comment


              • #8
                Re: new to Motorcycles need help

                ok I think I got the picture down

                Comment


                • #9
                  Re: new to Motorcycles need help

                  Ok I posted a picture of the plug I have no idea what goes here there was nothing there when I got the bike but I know something has to go there if anyone knows where this goes or what plugs in there or what it does I would appreciate the help.

                  Comment


                  • #10
                    Re: new to Motorcycles need help

                    Originally posted by rod1416 View Post
                    Ok I posted a picture of the plug I have no idea what goes here there was nothing there when I got the bike but I know something has to go there if anyone knows where this goes or what plugs in there or what it does I would appreciate the help.
                    The picture isn't working for me dude.
                    Mike Rock
                    NESBA #506 '98 TLR
                    American cycle performance MRP motorsports

                    Comment


                    • #11
                      Re: new to Motorcycles need help

                      no pic here either

                      Comment


                      • #12
                        Re: new to Motorcycles need help

                        Pictures not coming through buddy. Please accurately describe this plug.

                        Comment


                        • #13
                          Re: new to Motorcycles need help

                          Thanks guys sorry about the pictures I'm trying to figure out how to up;oad them. its a two wire plug one wire is green with a white stripe and the other is orange the connection is kinda like a T fitting one goes up the other across. and its on the left side right under the gas tank. and goes to the wire harness.

                          Comment


                          • #14
                            Re: new to Motorcycles need help

                            http://www.tlplanet.com/forums/attac...1&d=1287351517

                            Comment


                            • #15
                              Re: new to Motorcycles need help

                              http://www.tlplanet.com/forums/attac...2&d=1287358929

                              Comment

                              Working...
                              X