Announcement

Collapse
No announcement yet.

Flat Spot In 2nd?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flat Spot In 2nd?

    I have a 98 tlr and she loves to do the 2nd gear flats every so often, especially when I want to show off with a 2nd gear wheelie. I have tried different maps on the pcII and have checked the tps and I am baffled? I un hooked my pcII to see if it would make a difference but no luck. Any help?

  • #2
    stop doing wheelies

    Comment


    • #3
      your crazy

      Comment


      • #4

        Comment


        • #5
          Oh ok here the usual fodder for these types of questions:
          Spark plugs fouled?
          Do you have a TRE?
          Throttle bodies synchronized?
          Vacum hose disconnected?
          TPS you said was fine.
          You said that you tried different Maps.

          They all have the roughly 4K stumble, are you under 4k WHEN YOU ARE TRYING YOUR 2ND GEAR WHEELIES?

          Comment


          • #6
            Mine use to do the same thing until I got a full Akra system.
            "If you can't solve it otherwise, get violent."

            Black 2002 Suzuki TL1000R Ė Ohlins R&T Forks, Penske Rear Shock, Ohlins Steering Damper, Attack Triple Clamps, Black Marchesini Wheels, Akrapovic Evo Ti F/S, Attack Rearsets, BMC Air Filter, Ivanís TRE, EBC Prolite Rotors, EBC HH+ Pads, Goodridge SS lines, SPA Tach w/ Speedo, Daytona Water Temp Gauge, Graves Fairing Stay, Vortex Gas Cap/Base, DID ERV2 520 Conversion, Sprocket Specialists 17 Front & 42 Titan Tough Rear, Woodcraft Clipons, Sharkskinz Bodywork & Air Ducts, ZG Double Bubble, Manual Fan Switch, Pirelli Supercorsa, Chicken Hawk Racing Pole Position Warmers.

            Comment


            • #7
              new plugs
              no tre mod
              hoses good
              throttle boddies synched no
              its a pretty big stumble. I have to let off the gas then sometimes it goes away. it starts around 6k i get on it let go bounce and get back on it and 80% of the time she works other times she goes frrrrrrrrrrrrt..

              Comment


              • #8
                Exact same problem I had with 2nd gear wheelies! I'd say go with the TRE mod
                "If you can't solve it otherwise, get violent."

                Black 2002 Suzuki TL1000R Ė Ohlins R&T Forks, Penske Rear Shock, Ohlins Steering Damper, Attack Triple Clamps, Black Marchesini Wheels, Akrapovic Evo Ti F/S, Attack Rearsets, BMC Air Filter, Ivanís TRE, EBC Prolite Rotors, EBC HH+ Pads, Goodridge SS lines, SPA Tach w/ Speedo, Daytona Water Temp Gauge, Graves Fairing Stay, Vortex Gas Cap/Base, DID ERV2 520 Conversion, Sprocket Specialists 17 Front & 42 Titan Tough Rear, Woodcraft Clipons, Sharkskinz Bodywork & Air Ducts, ZG Double Bubble, Manual Fan Switch, Pirelli Supercorsa, Chicken Hawk Racing Pole Position Warmers.

                Comment


                • #9
                  Make sure none of your hoses or vacuum lines are kinked.

                  Comment


                  • #10
                    anyone have the tre mod? or should i go spend 75 beans?

                    Comment


                    • #11
                      Mine did exactly like you describe until I fitted a tre. http://home.iprimus.com.au/stevebm/ssatre.html
                      "I spent most of my money on Scotch, women and cigarettes. The rest I just wasted"

                      Comment


                      • #12
                        I've got the ATRE and didn't notice any big change untill I adjusted the TPS I'm not sure that will solve the problem, but it couldn't hurt.

                        Comment

                        Working...
                        X